Zugriff auf Kundenkonto nicht möglich
Incident Report for ionos.de
Resolved
Das Problem konnte gelöst werden.
Posted 2 months ago. Apr 02, 2019 - 13:15 CEST
Identified
Möglicherweise ist es derzeit für einige unserer Kunden nicht möglich, sich im Control-center anzumelden. Wir arbeiten an einer schnellen Lösung. Bitte entschuldigen Sie die Ihnen dadurch entstehenden Unannehmlichkeiten.
Posted 2 months ago. Apr 02, 2019 - 12:12 CEST
This incident affected: Control Panel.