Störungsmeldung für ionos.de
Incident Report for ionos.de
Resolved
Das Problem konnte gelöst werden. Für entstandene Unannehmlichkeiten bitten wir um Entschuldigung und danken Ihnen für Ihre Geduld.
Posted Jul 01, 2022 - 16:39 CEST
Update
Wir haben die Ursache gefunden und arbeiten daran, die Störung zu beheben.
Posted Jul 01, 2022 - 16:29 CEST
Update
Wir arbeiten weiterhin an der Fehlerbehebung. Vielen Dank für Ihre Geduld.
Posted Jul 01, 2022 - 16:17 CEST
Identified
Es liegt möglicherweise eine technische Störung auf unserer Startseite ionos.de vor. Wir arbeiten an einer Schnellen Lösung des Problems. Bitte entschuldigen Sie die dadurch entstehenden Unannehmlichkeiten.
Posted Jul 01, 2022 - 15:56 CEST
This incident affected: Contract Management (Order Page).