Störung bei Anmeldung ins Kundenkonto, Webmail
Incident Report for ionos.de
Resolved
Zum aktuellen Zeitpunkt ist die Störung behoben. Alle Dienste funktionieren wieder wie gewohnt.
Posted Mar 31, 2020 - 18:20 CEST
Identified
Möglicherweise können sich einige Kunden nicht beim Webmailer anmelden. Möglicherweise ist es derzeit für einige unserer Kunden nicht möglich, sich im Control-center anzumelden. Wir arbeiten an einer schnellen Lösung. Bitte entschuldigen Sie die Ihnen dadurch entstehenden Unannehmlichkeiten.
Posted Mar 31, 2020 - 17:15 CEST
This incident affected: Control Panel and Email (Webmail).