Eingeschränkte Funktionalität des Produkts Click & Build
Incident Report for ionos.de
Resolved
Das Problem konnte gelöst werden.
Posted Jan 17, 2024 - 20:28 CET
Identified
Der Zugang zu bestimmten Abschnitten des Bereichs Click & Build im IONOS Kundenkonto kann vorübergehend eingeschränkt sein.
Posted Jan 17, 2024 - 19:51 CET
This incident affected: Control Panel.