Einige Websites derzeit nicht erreichbar
Incident Report for ionos.de
Resolved
Das Problem konnte gelöst werden.
Posted Mar 17, 2020 - 16:10 CET
Identified
Derzeit können einige unserer Kunden möglicherweise Ihre Websites nicht erreichen. Wir arbeiten an einer möglichst schnellen Lösung. Bitte entschuldigen Sie die Ihnen dadurch entstehenden Unannehmlichkeiten.
Posted Mar 17, 2020 - 08:58 CET
This incident affected: Website Builder and Hosting (Web Hosting).