Derzeit kommt es teilweise zu einer Verzögerung im E-Mail-Empfang.
Incident Report for ionos.de
Resolved
Das Problem konnte gelöst werden.
Posted Jan 13, 2021 - 12:24 CET
Identified
Uns liegen Hinweise von Kunden vor, dass diese momentan nur eingeschränkt E-Mails empfangen können. Unsere Techniker arbeiten momentan an der Behebung der Störung.
Posted Jan 13, 2021 - 11:42 CET
This incident affected: Mail System and Delivery (Receiving Emails).