Zugriff auf Kundenkonto nicht möglich
Incident Report for ionos.de
Resolved
Das Problem konnte gelöst werden.
Posted Sep 30, 2022 - 18:28 CEST
Identified
Möglicherweise ist es derzeit für einige unserer Kunden nicht möglich, sich im Control-center anzumelden. Wir arbeiten an einer schnellen Lösung. Bitte entschuldigen Sie die Ihnen dadurch entstehenden Unannehmlichkeiten.
Posted Sep 30, 2022 - 18:21 CEST
This incident affected: Control Panel.