Störungsmeldung für Mywebsite Now
Incident Report for ionos.de
Resolved
Das Problem konnte gelöst werden.
Posted Aug 04, 2021 - 10:49 CEST
Identified
Einige Kunden melden Störungen beim Nutzen Ihres Produkts Mywebsite Now. Wir arbeiten an einer möglichst schnellen Lösung des Problems. Bitte entschuldigen Sie die dadurch entstehenden Unannehmlichkeiten.
Posted Aug 04, 2021 - 10:07 CEST
This incident affected: Website Builder and Hosting (MyWebsite NOW).