Eingeschränkte Funktionalität der Dateiwiederherstellung (Webhosting)
Incident Report for ionos.de
Resolved
Das Problem konnte gelöst werden.
Posted Mar 25, 2020 - 14:56 CET
Update
Wir arbeiten weiterhin daran, die Störung zu beheben.
Posted Mar 24, 2020 - 22:49 CET
Identified
Einige Kunden melden Störungen bei der Wiederherstellung von Dateien in ihrem Webhosting-Produkt. Wir arbeiten an einer möglichst schnellen Lösung des Problems. Bitte entschuldigen Sie die dadurch entstehenden Unannehmlichkeiten.
Posted Mar 24, 2020 - 19:28 CET
This incident affected: Website Builder and Hosting (Web Hosting).