Störungsmeldung
Incident Report for ionos.de
Resolved
Das Problem konnte gelöst werden.
Posted Oct 04, 2022 - 10:31 CEST
Identified
Aufgrund einer technischen Störung sind die Dienste zum Zurücksetzen von Passwörtern vorübergehend nicht verfügbar.
Posted Oct 04, 2022 - 09:50 CEST
This incident affected: Control Panel.