Störung in einigen Bereichen des Kundenkontos
Incident Report for ionos.de
Resolved
Das Problem konnte gelöst werden.
Posted May 20, 2021 - 14:30 CEST
Identified
Während dieser Zeit können Konfigurationen in einigen Bereichen Ihres Control Panels eingeschränkt sein.
Posted May 20, 2021 - 10:42 CEST
This incident affected: Control Panel.