Störungsmeldung
Incident Report for ionos.de
Resolved
Das Problem konnte gelöst werden.
Posted Apr 08, 2020 - 10:16 CEST
Identified
Derzeit ist der Zugriff auf https:///www.ionos.de und https://www.ionos.de/hilfe nicht möglich. Wir arbeiten aktuell an der Behebung dieser technischen Einschränkung.
Posted Apr 08, 2020 - 10:05 CEST
This incident affected: Contract Management (Order Page).