Störungsmeldung
Incident Report for ionos.de
Resolved
Das Problem konnte gelöst werden.
Posted Mar 24, 2020 - 12:20 CET
Identified
Der Zugriff auf E-Mail & Office im Control-Center ist möglicherweise zeitweise nur eingeschränkt. Wir arbeiten an einer schnellen Lösung des Problems. Bitte entschuldigen Sie die dadurch entstehenden Unannehmlichkeiten.
Posted Mar 24, 2020 - 11:37 CET
This incident affected: Control Panel.