Störungsmeldung
Incident Report for ionos.de
Resolved
Das Problem konnte gelöst werden.
Posted Jan 26, 2021 - 11:49 CET
Identified
Bei einigen Kunden kann es zu Einschränkungen bei der Erreichbarkeit zwischen Ihren Cloud Servern kommen.
Posted Jan 26, 2021 - 10:56 CET
This incident affected: Servers (Cloud Server).