Erstellung von E-Mail-Adressen nicht möglich
Incident Report for ionos.de
Resolved
Das Problem konnte gelöst werden.
Posted Oct 21, 2020 - 14:20 CEST
Identified
Bei einigen Kunden kann es bei der Erstellung von E-Mail-Adressen zu Problemen kommen.
Posted Oct 21, 2020 - 12:34 CEST
This incident affected: Control Panel.