Störungsmeldung für Microsoft Exchange 2013
Incident Report for ionos.de
Resolved
Der Service läuft wieder stabil und alle Dienste funktionieren wie gewohnt.
Posted Apr 30, 2020 - 14:42 CEST
Identified
Einige Kunden melden Störungen beim Nutzen Ihres Produkts Microsoft Exchange 2013. Wir arbeiten an einer möglichst schnellen Lösung des Problems. Bitte entschuldigen Sie die dadurch entstehenden Unannehmlichkeiten.
Posted Apr 30, 2020 - 11:21 CEST
This incident affected: Email (Microsoft Exchange).