Störungsmeldung für HiDrive
Incident Report for ionos.de
Resolved
Das Problem konnte gelöst werden.
Posted Dec 26, 2023 - 22:19 CET
Update
Wir arbeiten an einer schnellen Lösung und entschuldigen uns für die Unannehmlichkeiten, die dadurch entstehen.
Posted Dec 26, 2023 - 18:20 CET
Identified
Möglicherweise können sich einige Kunden nicht beim HiDrive anmelden. Wir arbeiten an einer schnellen Lösung. Bitte entschuldigen Sie die Ihnen dadurch entstehenden Unannehmlichkeiten.
Posted Dec 26, 2023 - 13:56 CET
This incident affected: Office (HiDrive).