Erstellung von E-Mail-Adressen nicht möglich
Incident Report for ionos.de
Resolved
Der Service läuft wieder stabil und alle Dienste funktionieren wie gewohnt.
Posted Jan 10, 2024 - 17:23 CET
Identified
Bei einigen Kunden kann es bei der Erstellung von E-Mail-Adressen zu Problemen kommen.
Posted Jan 10, 2024 - 16:08 CET
This incident affected: Control Panel.