Funktionseinschränkung bei Microsoft Office 365
Incident Report for ionos.de
Resolved
Das Problem konnte gelöst werden.
Posted about 1 month ago. Jan 16, 2019 - 12:50 CET
Update
Als Workaround bitten wir Sie, das Passwort zu ändern. Mit dem neuen Passwort ist das Login wieder möglich.
Posted about 1 month ago. Jan 15, 2019 - 13:20 CET
Update
Unsere Techniker arbeiten an einer Lösung. Für entstandene Unannehmlichkeiten bitten wir um Entschuldigung und danken Ihnen für Ihre Geduld.
Posted about 1 month ago. Jan 14, 2019 - 17:13 CET
Update
Unsere Techniker arbeiten an einer Lösung.
Posted about 1 month ago. Jan 14, 2019 - 13:08 CET
Identified
Bei einer geringen Anzahl von Kunden kann es derzeit zu Einschränkungen von Microsoft Office 365 kommen.
Posted about 1 month ago. Jan 14, 2019 - 11:11 CET
This incident affected: Email & Office (Office 365).