Störungsmeldung
Incident Report for ionos.de
Resolved
Das Problem konnte gelöst werden.
Posted 4 months ago. May 12, 2019 - 18:22 CEST
Identified
Aufgrund einer technischen Störung unserer Support-Anwendungen kann es sein, dass unsere Mitarbeiter Ihnen möglicherweise nicht alle Fragen zu Ihrem Account beantworten können. Wir entschuldigen uns für die dadurch entstehenden Unannehmlichkeiten
Posted 4 months ago. May 12, 2019 - 17:54 CEST
This incident affected: Customer Service (Support Tool).