Zugriff auf Webspace Explorer kann nicht möglich sein
Incident Report for ionos.de
Resolved
Das Problem konnte gelöst werden. Bitte entschuldigen Sie die entstandenen Unannehmlichkeiten.
Posted Feb 07, 2024 - 16:18 CET
Update
Unsere Techniker arbeiten momentan an der Behebung der Störung. Bitte entschuldigen Sie die entstandenen Unannehmlichkeiten.
Posted Feb 07, 2024 - 15:45 CET
Identified
Der Zugriff auf Webspace Explorer im Control-Center ist möglicherweise zeitweise nur eingeschränkt. Wir arbeiten an einer schnellen Lösung des Problems. Bitte entschuldigen Sie die dadurch entstehenden Unannehmlichkeiten.
Posted Feb 07, 2024 - 14:31 CET
This incident affected: Website Builder and Hosting (Web Hosting).