Störungsmeldung für Mywebsite Now
Incident Report for ionos.de
Resolved
Das Problem konnte gelöst werden.
Posted Dec 23, 2022 - 10:08 CET
Update
Wir haben die Störung für fast alle Betroffenen beseitigt.
Posted Dec 23, 2022 - 10:01 CET
Identified
Einige Kunden melden Störungen beim Nutzen ihres Produkts MyWebsite Now.
Posted Dec 23, 2022 - 09:24 CET
This incident affected: Website Builder and Hosting (MyWebsite NOW).