Störung in einigen Bereichen des Kundenkontos
Incident Report for ionos.de
Resolved
Das Problem konnte gelöst werden.
Posted Oct 03, 2022 - 12:48 CEST
Identified
Während dieser Zeit können Konfigurationen in einigen Bereichen Ihres Control Panels eingeschränkt sein.
Posted Oct 03, 2022 - 12:14 CEST
This incident affected: Control Panel.