Störungsmeldung
Incident Report for ionos.de
Resolved
Das Problem konnte gelöst werden.
Posted Feb 02, 2021 - 12:09 CET
Identified
Möglicherweise können sich einige Kunden nicht beim Webmailer anmelden. In einigen Fällen kommt es möglicherweise zu Problemen beim E-Mail-Empfang. Wir arbeiten an einer schnellen Lösung des Problems. Bitte entschuldigen Sie die Ihnen dadurch entstehenden Unannehmlichkeiten.
Posted Feb 02, 2021 - 11:29 CET
This incident affected: Mail System and Delivery (Receiving Emails).