Eingeschränkte Funktionalität des Produkts Webmail
Incident Report for ionos.de
Resolved
Das Problem konnte gelöst werden.
Posted Jul 09, 2020 - 15:26 CEST
Identified
Einige Kunden melden Störungen beim Nutzen ihres Produkts Webmail. Wir arbeiten an einer möglichst schnellen Lösung des Problems. Bitte entschuldigen Sie die dadurch entstehenden Unannehmlichkeiten.
Posted Jul 09, 2020 - 12:07 CEST
This incident affected: Email (Webmail).