Störungsmeldung für Online-Buchhaltung
Incident Report for ionos.de
Resolved
Das Problem konnte gelöst werden.
Posted 5 months ago. Apr 19, 2019 - 14:15 CEST
Identified
Einige Kunden melden Störungen beim Nutzen Ihres Online-Buchhaltung. Wir arbeiten an einer möglichst schnellen Lösung des Problems. Bitte entschuldigen Sie die dadurch entstehenden Unannehmlichkeiten.
Posted 5 months ago. Apr 19, 2019 - 13:23 CEST
This incident affected: Email & Office (Online Accounting).