Störung in einigen Bereichen des Kundenkontos
Incident Report for ionos.de
Resolved
Das Problem konnte gelöst werden. Für entstandene Unannehmlichkeiten bitten wir um Entschuldigung und danken Ihnen für Ihre Geduld.
Posted Jan 24, 2024 - 16:43 CET
Identified
Der Zugriff auf Websites & Shops im Control-Center ist möglicherweise zeitweise nur eingeschränkt. Wir arbeiten an einer schnellen Lösung des Problems. Bitte entschuldigen Sie die dadurch entstehenden Unannehmlichkeiten.
Posted Jan 24, 2024 - 14:31 CET
This incident affected: Control Panel and Website Builder and Hosting (MyWebsite NOW).