Störung bei Anmeldung in Webmail
Incident Report for ionos.de
Resolved
Das Problem konnte gelöst werden.
Posted about 1 month ago. Jul 23, 2019 - 17:51 CEST
Identified
Möglicherweise können sich einige Kunden nicht beim Webmailer anmelden. Wir arbeiten an einer schnellen Lösung. Bitte entschuldigen Sie die Ihnen dadurch entstehenden Unannehmlichkeiten.
Posted about 1 month ago. Jul 23, 2019 - 17:28 CEST
This incident affected: Email & Office (Webmail).