Störung bei Anmeldung in Mywebsite
Incident Report for ionos.de
Resolved
Das Problem konnte gelöst werden.
Posted Jan 10, 2020 - 17:56 CET
Identified
Einige Kunden melden Störungen beim Nutzen Ihres Produkts Mywebsite. Wir arbeiten an einer möglichst schnellen Lösung des Problems. Bitte entschuldigen Sie die dadurch entstehenden Unannehmlichkeiten.
Posted Jan 10, 2020 - 13:42 CET
This incident affected: Website Builder and Hosting (MyWebsite (ordered before 09/06/2017)).