Eingeschränkte Funktionalität des Produkts MyWebsite
Incident Report for ionos.de
Resolved
Der Service läuft wieder stabil und alle Dienste funktionieren wie gewohnt.
Posted Jan 22, 2024 - 18:12 CET
Identified
Einige Kunden melden Störungen beim Nutzen ihres Produkts MyWebsite. Während dieses Zeitraums kann die Nutzung des MyWebsite-Editors nicht möglich sein. Bereits erstellte Online-Websites sind davon nicht betroffen. Bitte entschuldigen Sie die entstandenen Unannehmlichkeiten.
Posted Jan 22, 2024 - 17:56 CET
This incident affected: Website Builder and Hosting (MyWebsite (ordered before 09/06/2017)).