Störung bei Anmeldung in Webmail
Incident Report for ionos.de
Resolved
Das Problem konnte gelöst werden.
Posted 16 days ago. Sep 28, 2019 - 14:39 CEST
Identified
Möglicherweise können sich einige Kunden nicht beim Webmailer anmelden. Wir arbeiten an einer schnellen Lösung. Bitte entschuldigen Sie die Ihnen dadurch entstehenden Unannehmlichkeiten.
Posted 16 days ago. Sep 28, 2019 - 14:31 CEST
This incident affected: Email & Office (Webmail).