Störung in einigen Bereichen des Kundenkontos
Incident Report for ionos.de
Resolved
Das Problem konnte gelöst werden.
Posted Feb 19, 2020 - 13:44 CET
Identified
Während dieser Zeit können Konfigurationen in einigen Bereichen Ihres Control Panels eingeschränkt sein.
Posted Feb 19, 2020 - 12:52 CET
This incident affected: Control Panel.