Eingeschränkte Funktionalität des Produkts Webhosting
Incident Report for ionos.de
Resolved
Das Problem konnte gelöst werden. Bitte entschuldigen Sie die entstandenen Unannehmlichkeiten.
Posted Jan 30, 2024 - 21:56 CET
Identified
Der E-Mail-Versand von Shared-Hosting-Webspaces ist derzeit eingeschränkt
Posted Jan 30, 2024 - 21:04 CET
This incident affected: Website Builder and Hosting (Web Hosting).