Der Empfang von E-Mails kann für einige Kunden nicht möglich sein
Incident Report for ionos.de
Resolved
Der Service läuft wieder stabil und alle Dienste funktionieren wie gewohnt.
Posted Aug 25, 2022 - 17:38 CEST
Update
Wir arbeiten weiterhin an der Entstörung.
Posted Aug 25, 2022 - 13:26 CEST
Identified
In einigen Fällen kommt es möglicherweise zu Problemen beim E-Mail-Empfang. Wir arbeiten an einer schnellen Lösung des Problems. Bitte entschuldigen Sie die Ihnen dadurch entstehenden Unannehmlichkeiten.
Posted Aug 25, 2022 - 11:51 CEST
This incident affected: Mail System and Delivery (Receiving Emails).