Störungsmeldung für MyWebsite Now
Incident Report for ionos.de
Resolved
Das Problem konnte gelöst werden.
Posted Oct 11, 2021 - 19:16 CEST
Identified
Derzeit können einige unserer Kunden möglicherweise Ihre Websites nicht erreichen. Wir arbeiten an einer möglichst schnellen Lösung. Bitte entschuldigen Sie die Ihnen dadurch entstehenden Unannehmlichkeiten.
Posted Oct 11, 2021 - 17:04 CEST
This incident affected: Website Builder and Hosting (MyWebsite NOW).