Störungsmeldung für Managed Nextcloud
Incident Report for ionos.de
Resolved
Das Problem konnte gelöst werden.
Posted Dec 26, 2023 - 16:56 CET
Identified
Bei einigen Kunden kann es zu Problemen beim Zugriff auf Managed Nextcloud kommen.
Posted Dec 26, 2023 - 15:37 CET
This incident affected: Office (Managed Nextcloud).