Störungsmeldung
Incident Report for ionos.de
Resolved
Das Problem konnte gelöst werden.
Posted 2 months ago. Jul 09, 2019 - 10:58 CEST
Identified
Es liegt möglicherweise eine technische Störung an unserem Vertrags-Tool vor. Bitte wenden Sie sich in dringenden Fällen über die Telefonnummer 0721 170 555 an unseren Kundenservice, um den Kündigungsprozess abzuschließen. Vielen Dank für Ihr verständnis.
Posted 2 months ago. Jul 09, 2019 - 09:41 CEST
This incident affected: Contract Management (Cancellation Service).