Störungsmeldung für Online-Buchhaltung
Incident Report for ionos.de
Resolved
Das Problem konnte gelöst werden. Vielen Dank für Ihre Geduld und Ihr Verständnis.
Posted about 1 month ago. Apr 17, 2019 - 13:13 CEST
Identified
Einige Kunden melden Störungen beim Nutzen Ihres Online-Buchhaltung. Wir arbeiten an einer möglichst schnellen Lösung des Problems. Bitte entschuldigen Sie die dadurch entstehenden Unannehmlichkeiten.
Posted about 1 month ago. Apr 17, 2019 - 12:09 CEST
This incident affected: Email & Office (Online Accounting).