Störungsmeldung für Domain
Incident Report for ionos.de
Resolved
Das Problem konnte gelöst werden.
Posted 2 months ago. Aug 09, 2019 - 13:32 CEST
Identified
Aus technischen Gründen kommt es in einigen Fällen möglicherweise zu Verzögerungen bei der DNS-Konfiguration. Wir bitten um Ihr Verständnis.
Posted 2 months ago. Aug 09, 2019 - 13:15 CEST
This incident affected: Domains (DNS).