Störungsmeldung für Cloud Backup.
Incident Report for ionos.de
Resolved
Das Problem konnte gelöst werden. Vielen Dank für Ihre Geduld und Ihr Verständnis.
Posted Nov 07, 2019 - 17:47 CET
Identified
Einige Kunden melden Störungen beim Nutzen Ihres Produkts Cloud Backup. Wir arbeiten an einer möglichst schnellen Lösung des Problems. Bitte entschuldigen Sie die dadurch entstehenden Unannehmlichkeiten.
Posted Nov 07, 2019 - 14:47 CET
This incident affected: Servers (Cloud Server).