Störungsmeldung für MyWebsite
Incident Report for ionos.de
Resolved
Der Service läuft wieder stabil und alle Dienste funktionieren wie gewohnt. Vielen Dank für Ihre Geduld und Ihr Verständnis.
Posted 19 days ago. Sep 25, 2019 - 13:29 CEST
Update
Wir arbeiten weiterhin an der Entstörung. Weitere Informationen folgen in Kürze.
Posted 19 days ago. Sep 25, 2019 - 12:48 CEST
Identified
Aktuell gibt es Einschränkungen bei der Nutzung der MyWebsite. Derzeit sind die Websites einiger unserer Kunden nicht erreichbar. Wir arbeiten an einer möglichst schnellen Lösung. Bitte entschuldigen Sie die Ihnen dadurch entstehenden Unannehmlichkeiten.
Posted 19 days ago. Sep 25, 2019 - 11:56 CEST
This incident affected: Website Builder and Hosting (MyWebsite (ordered after 09/06/2017)).