Der Zugriff auf Email & Office im Control-Center ist möglicherweise zeitweise nur eingeschränkt
Incident Report for ionos.de
Resolved
Das Problem konnte gelöst werden. Vielen Dank für Ihre Geduld und Ihr Verständnis.
Posted 3 months ago. Jun 03, 2019 - 14:49 CEST
Identified
Der Zugriff auf [Eail & Office im Control-Center ist möglicherweise zeitweise nur eingeschränkt. Wir arbeiten an einer schnellen Lösung des Problems. Bitte entschuldigen Sie die dadurch entstehenden Unannehmlichkeiten.
Posted 3 months ago. Jun 03, 2019 - 14:41 CEST
This incident affected: Control Panel.