Eingeschränkte Funktionalität des Produkts MyWebsite Now
Incident Report for ionos.de
Resolved
Das Problem konnte gelöst werden. Bitte entschuldigen Sie die entstandenen Unannehmlichkeiten.
Posted Dec 26, 2023 - 16:48 CET
Update
Wir haben die Ursache gefunden und arbeiten daran, die Störung zu beheben.
Posted Dec 26, 2023 - 15:12 CET
Identified
Einige Kunden melden Störungen beim Nutzen ihres Produkts MyWebsite. Websites derzeit nicht erreichbar.
Posted Dec 26, 2023 - 13:42 CET
This incident affected: Website Builder and Hosting (MyWebsite NOW).