Eingeschränkte Funktionalität des Produkts MyWebsite
Incident Report for ionos.de
Resolved
Das Problem konnte gelöst werden.
Posted Feb 22, 2022 - 09:04 CET
Identified
Einige Kunden melden Störungen beim Nutzen ihres Produkts MyWebsite. Es sind keine Online-Websiten davon betroffen. Bestellungen werden mit einer Verzögerung möglich sein.
Posted Feb 22, 2022 - 08:42 CET
This incident affected: Website Builder and Hosting (MyWebsite (ordered after 09/06/2017)).