E-Mail-Versand zu Microsoft Freemail-Accounts teilweise nicht möglich
Incident Report for ionos.de
Resolved
Das Problem konnte gelöst werden.
Posted Mar 13, 2020 - 13:01 CET
Identified
Bei einigen Kunden kann es vereinzelt zu Einschränkungen beim Versand von E-Mails zu Microsoft Freemail-Adressen (Hotmail.com, teilweise auch Outlook.com) kommen.
Posted Mar 04, 2020 - 14:19 CET
This incident affected: Mail System and Delivery (Sending Emails).