Störungsmeldung für MyWebsite
Incident Report for ionos.de
Resolved
Der Service läuft wieder stabil und alle Dienste funktionieren wie gewohnt.
Posted 3 months ago. Jun 17, 2019 - 17:38 CEST
Identified
Derzeit können einige unserer Kunden möglicherweise Ihre Websites nicht erreichen. Wir arbeiten an einer möglichst schnellen Lösung. Bitte entschuldigen Sie die Ihnen dadurch entstehenden Unannehmlichkeiten.
Posted 3 months ago. Jun 17, 2019 - 15:39 CEST
This incident affected: Website Builder and Hosting (MyWebsite (ordered before 09/06/2017)).